9 июн. 2017 г.

Глючит

У меня сбрендил Хром. Нет, перезагрузка не помогает. Нет, переустановка не помогает. Да, версия последняя. Нет, настроек не меняла. Да, ни с того, ни с сего. Hardware Acceleration включено. В каких-то случаях, считается, что это помогает.

Проблема - выделает элементы на страницах жирной черной рамкой. Иногда появляется blackbox, как-то привязанный к форме (например, поисковой).  Глючат элементы на страницах (webkit box). Какие-то проблемы с интерпретацией css, мне кажется.

В мягком варианте это выглядит так:


Нет, я не собираюсь ставить Оперу, ФаерФокс и что-нибудь еще. 

За слово "мак" буду репрессировать.

8 комментариев:

  1. Автоматический апдейт какого-нибудь экстеншена мог напортачить. Отключить их все и если поможет, включая обратно по одну, найти виновника.

    И на всякий случай, F12 -> F1 -> кнопочка Restore defaults and reload.

    ОтветитьУдалить
    Ответы
    1. Снесла весь и переустановила заново. То есть, сейчас ни экстеншенов, ни ручных настроек. Не помогло. Это что-то в Виндах. Или я словила какую-нибудь гадость.

      Удалить
    2. М-де. Гугл уверенного решения не дает. Реддит говорит заэнаблить это - chrome://flags/#disable-slimming-paint, но в гугл-группах ряду товарищей это не помогло.

      Если что - https://www.reddit.com/r/chrome/comments/3p1b1z/black_blocks_randomly_appearing_on_web_pages/

      Удалить
    3. Хорошие новости - not OS related.

      Удалить
    4. Спасибо, сработало.

      Удалить
  2. Похоже на новый баг https://www.reddit.com/r/webdev/comments/6funh4/just_updated_to_chrome_59_getting_black_borders/

    ОтветитьУдалить
    Ответы
    1. Пишут что наоборот нужно выключить
      Update 2: turning off hardware acceleration at the very bottom of "advanced settings" in Chrome 59's settings fixed the problem. Much thanks to /u/Sconathon for the fix!

      Удалить
    2. Йеззз! Помогло отключение HA. Спасибо!

      Удалить

Здесь иногда пропадают комменты - это баг.